Проблема с магнитолой!

2016-04-07T12:20:15+03:00 2016-04-09T10:31:30+03:00
0
Пользователи
Машина: Lada 4x4 21214м
Город: Самара
0
Привет Всем!) Уважаемые форумчане, дайте пожалуйста совет! Купил магнитолу(пионер deh 1700ubg). Хотел сначало у официалов воткнуть(так как машина новая) но они зарядили 3800! На прошлой машине сам втыкал магнитолу и поэтому знаю что ничего хитрого в этом нет. Поставил динамики, поставил магнитолу и...радио не работает. Шипит и все. Все остальное работает но и тут незадача)) она не выключается вообще никак)) Подскажите может кто сталкивался с подобной фигней? (машина шевинива ле) Заранее СпС)
Пользователи
Машина: LADA 4x4 3D 2014 г.в.
Город: Тольятти
0
а антенна то есть?

ЗЫ 3800р-за подключение, чтоб я так жил
BOO
Пользователи
Машина: Нивозавр 21214М
Город: Тольятти
0
Что значит не выключается? Кнопка выкл не работает? тогда скорее это в самой магнитоле проблема. Питание подключали куда? просто штатно в штекер? или проводки скручивали? Антенна рабочая? может где обрыв...
Пользователи
Машина: Lada 4x4 21214м
Город: Самара
0
Антена канешно же есть)) кнопка выкл переводит магнитолу в режим часов, но она так же горит. Написано что магнитола должна выключатся с выключением машины - тоесть положением ключа ноль, и включатся на положение три. Это как я понял. Там было два штекера, и антена. перепутать сложно.
Пользователи
Машина: LADA 4x4 3D 2014 г.в.
Город: Тольятти
0
ладно, начнём с того антенна активная?
массу антенны проверял?

по поводу не выключается: у меня 150-й пионер там есть вариант при котором отключается, только я его не помню, но в инструкции есть.
у меня по старинке на прямую к аккуму подключено, а в недрах панели(правда 21214, как на Шеви не знамо) должна быть аудио подготовка (силовые провода уже в ISO разъём собраны, а колонки не всегда), если через неё то будет работать от ключа.
Пользователи
Машина: Lada 4x4 21214м
Город: Самара
0
Антена активная. Нет не проверял(( Два исо штекера там. А в инструкции так и написано что при выключении автомобиля магнитола выключается. И все! Никаких там вариантов. А кнопку офф когда держишь она только либо в часы становится либо обратно на магнитолу и все. Щас буду ее вынимать смотреть может что не так((
BOO
Пользователи
Машина: Нивозавр 21214М
Город: Тольятти
0
Видимо положение ключа на 0 не разрывает питание провода в штекере. Магнитола продолжает играть если повернуть ключ на 0?
Пользователи
Машина: Lada 4x4 21214м
Город: Самара
0
Да, вытаскиваешь ключ машину закрываешь а она работает. И никак не вырубить. Еще не лазил хочу как нить с подключением штекеров поколдовать. А радио как думаете почему не робит?
Пользователи
Машина: 21214М
Город: Самара
0
а скока проводов питания подходит ? один или два ?

радио не работает - антенны, скорее всего, нет
воткнуть стороннюю антенну да проверить
Пользователи
Машина: Lada 4x4 21214м
Город: Самара
0
да есть антена) Завтра сфоткаю и покажу все, как вытащу магнитолу.

да есть антена) Завтра сфоткаю и покажу все, как вытащу магнитолу.
Пользователи
Машина: нива 2121 saab9000
Город: самара 116
0
MudWorld (07.04.2016, 23:26) писал:да есть антена) Завтра сфоткаю и покажу все, как вытащу магнитолу.

да есть антена) Завтра сфоткаю и покажу все, как вытащу магнитолу.

при выключении зажигания на желтом проводе должен пропасть "+" и магнитола выключится
8927694-60-13
Пользователи
Машина: LADA 4x4 3D 2014 г.в.
Город: Тольятти
0
по отключению питания:
необходимо тестером проверить в колодке ISO пропадает ли там + при вытаскивании ключа?
есть подозрение , что штатная система не подразумевает отключения.

по поводу радио:
антенна проверена? питание подаётся? масса в порядке?
можно проводок в магнитолу подключить и проверить гнездо, чтобы понять это антенна глючит или магнитола
Пользователи
Машина: T2
0
В колодке должно быть два разъема 12 вольт - на одном постоянно, на втором только при включённом зажигании. Должны коммутироваться на нужные разъемы. Демо режим в магнитоле выключен?
Пользователи
Машина: 21214М
Город: Самара
0
saab9000200ls (08.04.2016, 08:10) писал:при выключении зажигания на желтом проводе должен пропасть "+" и магнитола выключится

или, наоборот, на красном должен пропасть "+"
)

вообще в мурзилке от магнитолы обычно указано, какой провод для чего
один - к замку зажигания, второй на "+" акб
но некоторые умельцы оба провода сажают на "+" акб
Пользователи
Машина: Lada 4x4 21214м
Город: Самара
0
Все! Спосибо все за не безучастность)) Починил) провод антены просто плохо входил в разьем, и когда обратно пихал ее он отсоеденился. А не вырубалась она оказывается изза демо режима включенного. И отключить я его не мог пока настройки не сбросил)) кароче час потыкался теперь все норм. Но только она просто заимела возможность вырубатся и все. По ключу так и не выключается) но хоть так) Всем спасибо)
 
Доступ закрыт.
  • Вам запрещено отвечать в темах данного форума.